《霍格沃兹:遗产》使用虚幻4引擎开发 不用虚幻5

2021-09-07 12:15  人民资讯

开放世界RPG《霍格沃兹:遗产》自公布后便受到许多玩家的关注,许多人想看到更多关于该作的新消息。遗憾的是,官方很少透露《霍格沃兹:遗产》新情报。但Avalanche工作室的一份招聘清单可能证实了该作不会使用虚幻5引擎,而是使用虚幻4引擎。

Avalanche工作室正在为《霍格沃兹:遗产》招聘一位美术师,要求具有虚幻4引擎使用经验。这让许多粉丝惊讶,为何《霍格沃兹:遗产》还在使用虚幻4引擎,而没有使用虚幻5引擎。

首先《霍格沃兹:遗产》是一款跨世代游戏,将登陆PS4和Xbox One。虽然虚幻5引擎也与这些旧主机兼容,但想充分发挥虚幻5引擎功能,则必须专注于次世代主机。所以Avalanche工作室在开发《霍格沃兹:遗产》时坚持使用虚幻4引擎,这是合理的。

此外,虚幻5引擎的技术较新,而《霍格沃兹:遗产》已开发多年,在虚幻5引擎出现前就在开发了。开发人员在最后关头换用虚幻5引擎没有什么意义,还会让发布日期推迟。

《霍格沃兹:遗产》将于2022年发售,登陆PS4、PS5、Xbox One、XSX和PC。

来源:3DM游戏网

分享到微信朋友圈 ×
打开微信,点击底部的“发现”,
使用“扫一扫”即可将网页分享至朋友圈。
×

本网页已闲置过久,点击关闭或空白处,即可回到网页